Any weird ads that hinder your use on the forums

Some of you may have noticed some adverts appearing on the forums and we have heard that some of them are stopping you from being able to properly use the forums.

If this applies to you and you are having problems with some ads then please state that here and post a screenshot if possible! Or send them to @ShanniiWrites

7 Likes

If I continue to get weird ads I’ll post a screenshot here!

2 Likes

I had them for a few minutes but they seem to be gone again now :eyes:

2 Likes

I get those ads that cover the whole screen. Sometimes I can just tap on the X and it closes, sometimes I tap the X and the page reloads. But rarely I tap the X and the page gets completly white without any text.

And sometimes there’s an ad on a thread and all replies after it are white, like this:


But when I reload the page then everything is fine.

3 Likes

Alright this one is weird

It’s made it so my post repeats itself

3 Likes

this happened to me as well today, but I thought I did something wrong or that it was my phone

3 Likes

It happened to @Hanna1 too…

3 Likes

This happened to me too today and ewww light mode…
:eyes::dash::sparkles:

2 Likes

Same happened to me too, I posted about it on the lag reporting thread, since it isn’t about an ad blocking something :eyes::sparkles:

2 Likes

I think it could have something to do with the Ad though because it has never happened before except from today with the new ads.

2 Likes

I didn’t get any ads except the weird link one in your screenshot today :eyes::sparkles:

2 Likes

The link is ads

There was one in your screenshot :eyes:

2 Likes

Yes, that was the only ad I got today :eyes::sparkles:

2 Likes

Yeah same

2 Likes

Now I don’t get any ads anymore :thinking:

2 Likes

This is an ad?

3 Likes
Summary

1 Like

That’s what’s been happening to me as well.

I’ve also been getting these ads a lot, they don’t hinder use but they’re annoying.

1 Like

I get that too